<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Bannon's "Deconstruction of an Administrative State" Means Centralized Presidential Control - by zthimker - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Bannon's &quot;Deconstruction of an Administrative State&quot; Means Centralized Presidential Control - by zthimker - Newsvine" />
<meta name="description" content="Steve Bannon, at CPAC, outlined that the intent of the T***p administration is the &quot;deconstruction of the administrative state&quot; that the U.S. has become.
His view is that the existence of the administrative form of government is antithetical to&nbsp;an efficient running of govern&nbsp;&hellip;" />
<meta name="author" content="zthimker" />
<meta name="canonical" content="https://zthimker.newsvine.com/_news/2017/02/24/36984841-bannons-deconstruction-of-an-administrative-state-means-centralized-presidential-control" />
<meta name="section" content="{&quot;domainName&quot;:&quot;zthimker&quot;,&quot;displayName&quot;:&quot;zthimker&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/zthimker.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1473267120,&quot;numSeeds&quot;:&quot;0&quot;,&quot;numComments&quot;:&quot;375&quot;,&quot;numArticles&quot;:&quot;24&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:36984841,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;zthimker&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;zthimker&quot;,&quot;tags&quot;:[&quot;trump&quot;,&quot;politics&quot;,&quot;bannon&quot;,&quot;deconstruct&quot;,&quot;administratative-state&quot;,&quot;limits-congress-courts&quot;,&quot;expands-president-power&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="104.96.220.31" />
<meta name="date" content="February 24, 2017, 11:28 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36984841" />
<meta property="og:url" content="https://zthimker.newsvine.com/_news/2017/02/24/36984841-bannons-deconstruction-of-an-administrative-state-means-centralized-presidential-control" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bannon's &quot;Deconstruction of an Administrative State&quot; Means Centralized Presidential Control" />
<meta property="og:description" content="Steve Bannon, at CPAC, outlined that the intent of the T***p administration is the &quot;deconstruction of the administrative state&quot; that the U.S. has become.
His view is that the existence of the administrative form of government is antithetical to&amp;nbsp;an efficient running of govern&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36984841" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51659" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/ad4b93756a64281abe96651ab3ffc3e4151f0770.css?v=51659" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fce50ff34e9fc7886bef249853127d58a9616984.js?v=51659"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/828aa032b7a5dbc90c3549bdf8a35652ac89a18d.css?v=51659" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/23bb7a487f9fcdb799244e7461e817b7fb13c511.js?v=51659"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F24%2F36984841-bannons-deconstruction-of-an-administrative-state-means-centralized-presidential-control&amp;rand=1526770656&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F24%2F36984841-bannons-deconstruction-of-an-administrative-state-means-centralized-presidential-control&amp;rand=1526770656&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="zthimker"
		data-display-name="zthimker">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://zthimker.newsvine.com/" rel="twipsy" title="View zthimker's Column"  data-placement="bottom">
				zthimker			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://inners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;inners&quot;,&quot;displayName&quot;:&quot;#inners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=collier-1CD9BAA15-BC10-944C-DF22-79B9AED66C7E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/inners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10439&quot;,&quot;articleCount&quot;:&quot;37&quot;,&quot;seedCount&quot;:&quot;266&quot;,&quot;memberCount&quot;:&quot;521&quot;,&quot;description&quot;:&quot;Home base&quot;,&quot;createDate&quot;:1381449300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="#inners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=collier-1CD9BAA15-BC10-944C-DF22-79B9AED66C7E.jpg&amp;width=70"
		data-domain-name="inners"
		data-display-name="#inners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=collier-1CD9BAA15-BC10-944C-DF22-79B9AED66C7E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2148&quot;,&quot;seedCount&quot;:&quot;19410&quot;,&quot;memberCount&quot;:&quot;1323&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ALL-AMERICANS!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://convergentthinkers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;convergentthinkers&quot;,&quot;displayName&quot;:&quot;Convergent thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/convergentthinkers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15730&quot;,&quot;articleCount&quot;:&quot;75&quot;,&quot;seedCount&quot;:&quot;453&quot;,&quot;memberCount&quot;:&quot;22&quot;,&quot;description&quot;:&quot;Opposing views with ability to debate, contribute and comment civily.&quot;,&quot;createDate&quot;:1479206100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Convergent thinkers"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="convergentthinkers"
		data-display-name="Convergent thinkers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11003&quot;,&quot;seedCount&quot;:&quot;80893&quot;,&quot;memberCount&quot;:&quot;2504&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://lwfriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lwfriends&quot;,&quot;displayName&quot;:&quot;Last Word Friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=clarehkim95601AD8-6E31-FE3F-80DB-BB9648EC0FAF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/lwfriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10442&quot;,&quot;articleCount&quot;:&quot;54&quot;,&quot;seedCount&quot;:&quot;456&quot;,&quot;memberCount&quot;:&quot;613&quot;,&quot;description&quot;:&quot;Friends of MSNBC's&quot;,&quot;createDate&quot;:1381528260,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Last Word Friends"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=clarehkim95601AD8-6E31-FE3F-80DB-BB9648EC0FAF.jpg&amp;width=70"
		data-domain-name="lwfriends"
		data-display-name="Last Word Friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=clarehkim95601AD8-6E31-FE3F-80DB-BB9648EC0FAF.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://letsplayhardball.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;letsplayhardball&quot;,&quot;displayName&quot;:&quot;Let's Play Hardball!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aliyahfruminDB241111-38FA-7547-27DA-97E0DF17B179.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/letsplayhardball.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10425&quot;,&quot;articleCount&quot;:&quot;135&quot;,&quot;seedCount&quot;:&quot;5337&quot;,&quot;memberCount&quot;:&quot;3217&quot;,&quot;description&quot;:&quot;A place to discuss all things related to Hardball and Chris Matthews.&quot;,&quot;createDate&quot;:1381415820,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Let's Play Hardball!"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aliyahfruminDB241111-38FA-7547-27DA-97E0DF17B179.jpg&amp;width=70"
		data-domain-name="letsplayhardball"
		data-display-name="Let's Play Hardball!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aliyahfruminDB241111-38FA-7547-27DA-97E0DF17B179.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;10863&quot;,&quot;seedCount&quot;:&quot;84737&quot;,&quot;memberCount&quot;:&quot;2879&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3448&quot;,&quot;seedCount&quot;:&quot;29988&quot;,&quot;memberCount&quot;:&quot;874&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		attorney, screenwriter, student of human nature	</span>

	<span class="c-author-stats">
		Articles:&nbsp;24 
		Seeds:&nbsp;0 
		Comments:&nbsp;375 
		Since:&nbsp;Sep 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36984841"><div class="j-article-column c-article-column" 
			data-domain="zthimker" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Bannon's &quot;Deconstruction of an Administrative State&quot; Means Centralized Presidential Control" 
			data-content-id="36984841"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Bannon's "Deconstruction of an Administrative State" Means Centralized Presidential Control</h1>

					<div class="j-abuse-reports" data-content-id="36984841">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://zthimker.newsvine.com/">zthimker</a>							</div>
			<div class="c-dateline">Fri Feb 24, 2017 1:33 AM</div>

			<div class="c-tags"><ul><li><a href="/trump" rel="tag">trump</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/bannon" rel="tag">bannon</a></li><li><a href="/deconstruct" rel="tag">deconstruct</a></li><li><a href="/administratative-state" rel="tag">administratative-state</a></li><li><a href="/limits-congress-courts" rel="tag">limits-congress-courts</a></li><li><a href="/expands-president-power" rel="tag">expands-president-power</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="36984841"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="zthimker" data-content-type="" data-domain-name="zthimker" data-content-id="36984841" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>Steve Bannon, at CPAC, outlined that the intent of the T***p administration is the "deconstruction of the administrative state" that the U.S. has become.</p><p>His view is that the existence of the administrative form of government is antithetical to&nbsp;an efficient running of government. In effect, the intent is to make the US government run like a business, with the "by-laws" being the Constitution, and each state being a fully locally-run "subsidiary" (independent franchise) of the principle, America, Inc.</p><p>As a corollary, the separation of powers would be near-absolute:</p><p>--the executive branch would enforce laws (although in Bannon's view, the president would have direct and absolute jurisdiction over powers not "expressly constitutionally" delegated to Congress or the Courts),</p><p>--the Legislature would solely make laws (meaning that the Judiciary could only agree or "strike down" laws, but could not "modify" or "interpret" laws).</p><p>--and the Judiciary (in addition to its "yes or no" and "disputes under laws" role) would be solely responsible for interpreting the "constitutionality" of laws (whether that also includes "the implementation of laws otherwise constitutionally suspect" is not yet clear; traditionally, the view would be only "interpretation".)</p><p><strong>What this means</strong> is that, instead of having various departments and sub-departments specializing in handling the different areas of government needs and regulation, which, at present, includes a type of "three branch" mini government in each agency, they, all, would be eliminated. Most of the responsibilities would be <strong>relegated to the individual states</strong> (thereby eliminating uniformity), while those deemed (apparently by the president) as being of "national concern" would become the purview of the president, but without the restraints found in "departments" and its agencies. (Presumably, this would be "run" by Executive Order ("EO"), and could involve "hundreds" per week.)</p><p>The legislature would be the only "law-making" body, although the president would be able to use an EO if, <strong>in his view</strong>, Congress did not act quickly enough on a matter. Congress would have the power to "override" an EO, but only by completing the "legislative process",&nbsp;<strong>which includes a presidential "review" (meaning he could use the veto)</strong>. In effect, any time the president issued an EO, the legislature would be "impotent" to replace it.</p><p>Finally, the "federal" court system would be but a "rubber stamp" for EOs, although they would have the usual power to review Congress' statutes, state's disputes, etc. Its number could also be greatly reduced in favor of "administrative courts" (there would still have to be a limited federal administrative system, but, with so many possible set-ups, any attempt at a description, here, would be but a guess).</p><p>The Supreme Court would retain its usual functions, except that it would be "functionally required" to liberally, if not "by carte blanche", "find" that any EOs are "constitutional." This is because of the "strict reading" of the Constitution that the executive branch gets all powers not specifically reserved to the other two branches or to the combined states.</p><p><strong>Result&nbsp;</strong>(because the very nature of our society is extremely complicated and our population so great):</p><p>(1) <strong>Congress</strong>&nbsp;has been "partisan" for decades, which has slowed its efficiency to a crawl. By having previously-administratively-drawn laws and regulations now become their duty to draw, debate and enact (usually through both houses), &nbsp;Congress&nbsp;<strong>will become hopelessly bogged down</strong>, with presidential EOs "taking up the slack" (remember that the so-called "emergency power" carves out areas usually left to the legislature if the legislature does not/cannot act),</p><p>(2) the <strong>President</strong> will be able to <strong>issue EOs, essentially "at will"</strong>, since there are very limited areas which are to be strictly within the Congress' jurisdiction, and</p><p>(3) with a reduction of federal courts to hear "constitutional" challenges, and by their having "double-duty" in having to hear "administrative" disputes, the <strong>court backlog</strong> will become so great that any challenges to EOs would have to wait, perhaps, <strong>years</strong> to be heard.</p><p><strong>Bottom line:</strong></p><p>Obviously, the "working" of America would be radically different, <strong>leaving the president with immense power* and, practically speaking, no way to "check him"</strong>.</p><p>&nbsp;</p><p>*The powers that the president could "functionally obtain" would equate to the power Hitler was given on March 23, 1933, when the [German legislature] passed The Enabling Act,&nbsp;giving then&nbsp;Chancellor Hitler and his cabinet the power to enact laws without the participation of the [legislature]&nbsp;and without many constitutional limitations. He became dictator within fours years after rising to power on&nbsp;January 30, 1933. At their current pace, T***p/Bannon&nbsp;could pass&nbsp;Hitler's time-line.</p><p>Within three years of Hitler's power rise, the German judiciary, by Chancellor proclamation, was reduced in number and their "jurisdiction" limited to "local matters". The Gestapo (the merging of the executive and judiciary branches) took over the handling of "federal" cases.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://inners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;inners&quot;,&quot;displayName&quot;:&quot;#inners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=collier-1CD9BAA15-BC10-944C-DF22-79B9AED66C7E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/inners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10439&quot;,&quot;articleCount&quot;:&quot;37&quot;,&quot;seedCount&quot;:&quot;266&quot;,&quot;memberCount&quot;:&quot;521&quot;,&quot;description&quot;:&quot;Home base&quot;,&quot;createDate&quot;:1381449300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=collier-1CD9BAA15-BC10-944C-DF22-79B9AED66C7E.jpg&amp;width=70"
		data-domain-name="inners"
		data-display-name="#inners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=collier-1CD9BAA15-BC10-944C-DF22-79B9AED66C7E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://inners.newsvine.com/" class="c-group-name">#inners</a></li><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12321&quot;,&quot;seedCount&quot;:&quot;108809&quot;,&quot;memberCount&quot;:&quot;2691&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487999772,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2147&quot;,&quot;seedCount&quot;:&quot;19410&quot;,&quot;memberCount&quot;:&quot;1323&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487996058,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://convergentthinkers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;convergentthinkers&quot;,&quot;displayName&quot;:&quot;Convergent thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/convergentthinkers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15730&quot;,&quot;articleCount&quot;:&quot;74&quot;,&quot;seedCount&quot;:&quot;453&quot;,&quot;memberCount&quot;:&quot;22&quot;,&quot;description&quot;:&quot;Opposing views with ability to debate, contribute and comment civily.&quot;,&quot;createDate&quot;:1479206100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487980471,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="convergentthinkers"
		data-display-name="Convergent thinkers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://convergentthinkers.newsvine.com/" class="c-group-name">Convergent thinkers</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11002&quot;,&quot;seedCount&quot;:&quot;80893&quot;,&quot;memberCount&quot;:&quot;2504&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487993921,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://lwfriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lwfriends&quot;,&quot;displayName&quot;:&quot;Last Word Friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=clarehkim95601AD8-6E31-FE3F-80DB-BB9648EC0FAF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/lwfriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10442&quot;,&quot;articleCount&quot;:&quot;54&quot;,&quot;seedCount&quot;:&quot;456&quot;,&quot;memberCount&quot;:&quot;613&quot;,&quot;description&quot;:&quot;Friends of MSNBC's&quot;,&quot;createDate&quot;:1381528260,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488006975,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=clarehkim95601AD8-6E31-FE3F-80DB-BB9648EC0FAF.jpg&amp;width=70"
		data-domain-name="lwfriends"
		data-display-name="Last Word Friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=clarehkim95601AD8-6E31-FE3F-80DB-BB9648EC0FAF.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://lwfriends.newsvine.com/" class="c-group-name">Last Word Friends</a></li><li class="">
	<a href="https://letsplayhardball.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;letsplayhardball&quot;,&quot;displayName&quot;:&quot;Let's Play Hardball!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aliyahfruminDB241111-38FA-7547-27DA-97E0DF17B179.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/letsplayhardball.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10425&quot;,&quot;articleCount&quot;:&quot;134&quot;,&quot;seedCount&quot;:&quot;5337&quot;,&quot;memberCount&quot;:&quot;3217&quot;,&quot;description&quot;:&quot;A place to discuss all things related to Hardball and Chris Matthews.&quot;,&quot;createDate&quot;:1381415820,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487928896,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aliyahfruminDB241111-38FA-7547-27DA-97E0DF17B179.jpg&amp;width=70"
		data-domain-name="letsplayhardball"
		data-display-name="Let's Play Hardball!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aliyahfruminDB241111-38FA-7547-27DA-97E0DF17B179.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://letsplayhardball.newsvine.com/" class="c-group-name">Let's Play Hardball!</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;10862&quot;,&quot;seedCount&quot;:&quot;84737&quot;,&quot;memberCount&quot;:&quot;2879&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1488001395,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3447&quot;,&quot;seedCount&quot;:&quot;29988&quot;,&quot;memberCount&quot;:&quot;874&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487996002,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36984841" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1488007722 -->